Denon 4300H HDMI tulot hajalla

Keskustelu osiossa 'Vahvistimet' , aloittajana Electron, 07.10.2018.

  1. Electron

    Electron Member

    Liittynyt:
    09.05.2003
    Viestejä:
    741
    Saadut tykkäykset:
    8
    Nyt se sitten hajosi. Kahdessa tulossa (Mediasoitin ja dixiboxi) joka toinen kerta kun laittaa vermeet päälle ääni on lähinnä vasemmassa kanavassa ja säröytyy pahasti. Vahvistimen uudelleen käynnistys auttaa. Kuvassa ei ole minkäänlaista vikaa joten voisi kuvitella että signaali sinällään on kunnossa.
    Jos olisi vain yhden lähteen kanssa voisi kuvitella että vika on lähteessä mutta kaksi lähdettä ja sama vika.

    Laitteella onikää 1.5v eli takuuta toki on jäljellä j akun laite on kivijalasta ostettu en odota mitään isompai ongelmia.

    Nyt kyllä pistää miettimään sitä onko Denon/Marsu kovinkaan laadukas peli.
     
  2. El Grande

    El Grande Well-Known Member

    Liittynyt:
    25.07.2007
    Viestejä:
    2 855
    Saadut tykkäykset:
    111
    Kuulostaa kylläkin enemmän pääteastepuolen ongelmalta. HDMI:n tapaukessa signaali joko tulee läpi tai ei tule/pätkii. Kannattaa tarkistaa kaiutinkaapeloinnit ihan ensimmäisenä.
     
  3. Electron

    Electron Member

    Liittynyt:
    09.05.2003
    Viestejä:
    741
    Saadut tykkäykset:
    8
    BluRay-HDMI tulo ja radio toimii virheettä aina joten päätteestä ei ole kyse eikä kaiutin kaapeloinnista.
    Jos olisi kaapeloinnista tai päätteestä, ääni sröytyisi vain jossain kanavassa mutta nyt se söröytyy kaikissa etukanavissa ja kääntyy paljolti vasempaa, vaan ei kokonaan.
     
  4. El Grande

    El Grande Well-Known Member

    Liittynyt:
    25.07.2007
    Viestejä:
    2 855
    Saadut tykkäykset:
    111
    Todella erikoinen vika, jos HDMI:stä johtuu. Yleensä linkki joko on tai ei ole: ääni kuuluu tai ei kuulu.

    Kokeileppa jompaa kumpaa laitetta blu-ray-tuloon.
     
  5. Electron

    Electron Member

    Liittynyt:
    09.05.2003
    Viestejä:
    741
    Saadut tykkäykset:
    8
    Kuinkas kuumana muiden vaffit käy? Oma on hyvin kuuma vaikka päällä on 15cm tyhjää tilaa ynnä etu ja takapuoli täysin auki.
    Kansi tuntuu 50 asteiselta joten puolijohteet 100 asteen tuntumassa mikä povaa huonoa kestävyyttä. Vaffi on eco-auto tilassa koska käyttä pääasiassa illalla.
     
  6. naku

    naku New Member

    Liittynyt:
    28.10.2005
    Viestejä:
    21
    Saadut tykkäykset:
    0
    Kyllä tuo aika lämpimänä käy. Tarkkoja lämpötiloja on vaikea arvioida. Kädellä päältä koitettaessa tuntuu kuumalta, mutta ei polttavalta. Kaiuttimien määrä ja kuorma varmasti vaikuttaa lämmön määrään.
    Kyllä itseänikin suuresti mietityttää näiden Denon/Marsujen laatu nykyään. Olen kanssa havainnut monenlaisia pikku vikoja/ominaisuuksia 4300H:ssa, juurikin HDMIiden kättelyn kanssa ja kaikki kanavat eivät tunnut aina heräävän käynnistyksen jälkeen :confused:
     
  7. Electron

    Electron Member

    Liittynyt:
    09.05.2003
    Viestejä:
    741
    Saadut tykkäykset:
    8
    Njaa, tuota vikaa en olekaan havainnut. Tosin kattokanavien tilaa on vaikea arvioida.

    Eipä noita merkkejä enää taida olla kuin kolme.

    Denon-Marsu
    Pioneer-Onkyo
    Yamaha

    Sonyn jäänyt kuin eno veneestä (ei 11.1 tukea) joten en laskisi sitä mukaan.
    Toki erittäin kalliit enempi HiEnd merkit tarjoaa myös laitteita mutta hintakin on sitten 11.1 tuelle jossain 5-25ke välissä ilman päätteitä.

    Jos vaihtaisi järeämpään Denoniin/Marsuun, mikä sitten olisi todennäköisyys että se toimisi paremmin? Veikkaan että eroa ei olisi. Tekniikka mitä ilmeisemmin identistä mikä onkin järkevää koska järkevämpää suunnitella yksi vehje mistä sitten konffaamalla (ja erilailla kalustamalla päätteet) saadaan eri versioita. Vähän differentioidaan eri hintaiset mallit softa fiitsereillä niin kuluttajat luulee mallien olevan kovastikin erilaisia.
     
    Viimeksi muokattu: 16.10.2018
  8. Snäckby

    Snäckby Active Member

    Liittynyt:
    12.04.2016
    Viestejä:
    861
    Saadut tykkäykset:
    27
    Pioneer-Onkyon emo on Chapter 11 tilassa eli yrityssaneerauksessa. Marantz/Denonin omistus on taas vaihtunut lähes vuosittain.
    Kumpikin noista yhteenliittymistä on jenkkifirmoja joilla ei ole mitään omaa tuotantoa vaan ostavat valmistusta sieltä mistä halvimmalla saa. Joidenkin hihhuleiden mielestä Marantz soi paremmin kuin Denon vaikka niissä on samat sisäkalut.
    Yamaha sentään omistaa omia tehtaita ja piirituotantoa.
     
  9. Electron

    Electron Member

    Liittynyt:
    09.05.2003
    Viestejä:
    741
    Saadut tykkäykset:
    8
    Hitto eikö Denon - Marsu edelleen ole osa Harmania? Ilmeisesti sitten ei.

    Aika raadollinen kuvio näissä. Vähän tulee autovalmistajat vs. merkit kuvio mieleen. Vähän eri kuorissa samaa tavaraa pienellä kuorrutuserolla konsernien ja yteistyökuvioien sisällä. Markkinointiosastot sitten vaan luo sen oman imagon kaikille jotta käyttäjät voi suggestoida itsenstä ostamaan juuri sen oikean tuotteen.
     
  10. Snäckby

    Snäckby Active Member

    Liittynyt:
    12.04.2016
    Viestejä:
    861
    Saadut tykkäykset:
    27
  11. kmruuska

    kmruuska Active Member

    Liittynyt:
    27.10.2009
    Viestejä:
    755
    Saadut tykkäykset:
    144
    No ei ihan kokonaan koska Marantz käyttää omia HDAM-vahvistinmoduuleitaan. Soiko se siten paremmin on makuasia.

    Ai niin, meinas ihan unohtua että Marantzit on myös paremman näköisiä ja se taas on objektiivinen fakta!
     
    aj77 ja vemkki tykkäävät tästä.
  12. Hege

    Hege Member

    Liittynyt:
    21.07.2017
    Viestejä:
    51
    Saadut tykkäykset:
    4
    Onko mahdollista, että kyseessä on ongelma 4K-signaalin ja HDMI-kaapelien kanssa?
    Mulla (AVR-4400) kuva menee välillä käynnistyksen jälkeen lumisateeksi, ja boottaus auttaa. Mietin, että kyseessä on todennäköisesti vanhat 1.3-standardin kaapelit, koska kun päivitin olkkarista työhuoneen näyttöön menevään kaapelin 2.0-a:han, signaalikatkoja ei ole tullut ollenkaan sinne suuntaan. Vanhalla 1.3:lla (7,5m) signaali ei aina edes tullut tai sitten näkyi pieniä lumihiutaleita kuvassa. Täytyisi päivittää nuo olkkarin kaapelit 2.0a:han, ja testailla häviääkö tuo ongelma niistäkin.
     
  13. P.Kosunen

    P.Kosunen Active Member

    Liittynyt:
    16.10.2005
    Viestejä:
    1 374
    Saadut tykkäykset:
    14
    aj77 tykkää tästä.
  14. Hege

    Hege Member

    Liittynyt:
    21.07.2017
    Viestejä:
    51
    Saadut tykkäykset:
    4
    Joo, se tuli huomattua. 1080p meni vanhallakin letkulla sen 7,5m ihan nätisti. Kiitti tuosta linkistä, tilasin oman piuhan taannoin amazonista. Oli ehkä snadisti halvempi, mutta tuoltapa saisi hakemalla. Laadukkaan näköinenkin kaapeli.
     
  15. Electron

    Electron Member

    Liittynyt:
    09.05.2003
    Viestejä:
    741
    Saadut tykkäykset:
    8
    Juu ei voi johtua 4K signaalista. Nimittäin HDMIssä kulkee noilta kahdelta laiteelta vain SD signaalia, ei siis edes HD:tä.
    Molempien laitteiden kaapelit on n. metrin mittaiset.
    Sitäpaitsi ongelma putkahti päälle erinäisten kuukausien käytön jälkeen.
     
  16. P.Kosunen

    P.Kosunen Active Member

    Liittynyt:
    16.10.2005
    Viestejä:
    1 374
    Saadut tykkäykset:
    14
    Ai joo, vastasin vain edelliseen viestiin lukematta aiempia... Digiäänen ongelmat eivät käyttäydy noin ja 4k-ongelmienkin kanssa äänet taitaa yleensä toimia normaalisti, mutta SD:n ja kahden eri sisääntulon tapauksessa ei varmasti ole kyse kaapelista.

    Ongelma saattaisi olla äänen ulostuloja päälle kytkevässä releessä, jos ongelma esiintyy vain käynnistyksen jälkeen, niin ehkä se ei toimi kunnolla kylmänä.
     
  17. Electron

    Electron Member

    Liittynyt:
    09.05.2003
    Viestejä:
    741
    Saadut tykkäykset:
    8
    Ei voi olla lähtöjen releissäkään koska ääni säröytyy useammassa kanavassa ja pääkanavat on muutenkin erillispäätteellä.
    Otin käyttöön bassovasteen muokkauksen ennen päätettä, eli käytännössä kompensoin pääkaiuttimien lasketaa vastetta mikä oli suunnittelulähtökohta kun ne tein. No yhtäkaikki kun olin ajanut demonin vasteen lanauksen läpi niiin kaikki teitysti toimi hyvin mutta kun vaihdoin automaatin valitseman keskikanavan jakotaajuuden 40->80Hz, niin säröytyminen alkoi välitömästi. Vasta kun demonista otti pari kesrtaa virrat pois säröt lähti.

    Kyllä siellä nyt taitaa olla jotain merkittävää hajalla.
    Onneksi on kahden vuoden takuu kivijalkakaupasta. Jaksaisipa vaan viedä sen liikkeeseen/pajalle.... ja raahata kirjastohuoneesta vanha jammu työjuhdaksi. Ainakin se toimii.
     
  18. Electron

    Electron Member

    Liittynyt:
    09.05.2003
    Viestejä:
    741
    Saadut tykkäykset:
    8
    Jotain käsittämätöntä on tapahtunut. Vika on poistunut itsestään. Asiaan saattoi vaikuttaa SW päivitys. Tuntuu silti hyvin oudolta.
    Miksi softa rikkuisi yhtäkkisesti vai olisiko ollut edellinen softa päivitys mikä rikkoi.

    Se mikä edelleen harmitaa Denonissa, on erittäin hidas synkkautuminen signaaliin. Siis kun toistava laite muuttaa kuvaformaattia niin kestaa tuskastuttavan kauan ennen kuin kuva näkyy. Ääni kyllä tulee jatkuvasti.
    Tämä tulee esille kun digiboxissa ottaa epg:n tai tallennuslistan esille. Voihan se ongelma olla Wboxissakin mutta epäilen.