Canal Digitalilta tallentava HD-purkki HD PVR 101 ST

Keskustelu osiossa 'Satelliitti-TV' , aloittajana tlogist, 29.04.2008.

  1. Jybbe69

    Jybbe69 Käyttäjä

    Liittynyt:
    13.08.2010
    Viestejä:
    93
    Saadut tykkäykset:
    0
    Joo mulla oli kanssa jotain tohon 'putoamiseen' liittyvää uudella softalla, muistaakseni 1 antenni ja 1 satellitti tallennus menossa, millekään muulle kanavalle ei päässyt vaikka 1 viritin oli vapaana ?
     
  2. temee99

    temee99 Uusi jäsen

    Liittynyt:
    07.08.2002
    Viestejä:
    143
    Saadut tykkäykset:
    0
    Jeps, eli tekee edelleen samaa ihme vikaa(tai sit vika LG47SL8000 töllössä) et kun tallennus on lähtenyt itsestään päälle ja menet kesken kaiken ja "käynnistät" boksin niin kuvaa ei tule TV:hen vaikka miten yrittäisit.
    Vasta kun tallennus on ohitse tai teet IVO resetit kesken tallennuksen niin kuva tulee HDMI:n kautta?
    Aivan kun se ei lähettäisi ns. herätesignaalia?
    Tämän se tekee silloin tällöin satunnaisesti.
     
  3. mamipa

    mamipa Aktiivinen käyttäjä

    Liittynyt:
    02.06.2006
    Viestejä:
    869
    Saadut tykkäykset:
    54
    Mulla kuva tulee kun painaa Power kytkintä, jos tallennus menossa ja haluaa katsella jotain. Siis jos tallennus lähtenyt standby -tilassa käyntiin
     
  4. nasse

    nasse Käyttäjä

    Liittynyt:
    23.05.2000
    Viestejä:
    237
    Saadut tykkäykset:
    0
    Tuleeko kuva näkyviin jos painat boxin menu-namiskaa? Menu - my tv kautta olen päässyt katsomaan telkkua kun on pari kertaa tullut samanlainen jumi eteen.
     
  5. temee99

    temee99 Uusi jäsen

    Liittynyt:
    07.08.2002
    Viestejä:
    143
    Saadut tykkäykset:
    0
    Kyllä siinä syttyy vihreä valo palamaan kun painaa poweria mut kuvaa ei tule joka kerta?
    Aivan sama painaako MyTV tai Menu millään ei ole mitään vaikutusta.
    Se on vaan odotettava tallennuksen loppumista tai katkaistava kytkimellä sähköt pois jolloin kuva tulee taas näkyviin:OI
     
  6. Olavivalo

    Olavivalo Käyttäjä

    Liittynyt:
    21.11.2008
    Viestejä:
    252
    Saadut tykkäykset:
    0
    Ootko kokeillut HDMI-irroitusta josko aktivoituisi sillä laitteiden yhteispeli ?
     
  7. Hunt

    Hunt Käyttäjä

    Liittynyt:
    12.07.2004
    Viestejä:
    106
    Saadut tykkäykset:
    0
    Minulla on myös LG:n television kanssa hdmi-kättelyongelmaa. Kuva tulee näkyviin jos hdmi-kaapelin irroittaa ja laittaa takaisin. Helpompi tapa on käyttää televisiota toisella kanavalla, esim. antenniverkon digi-tv:n puolella tai toisella hdmi-kanavalla. Sieltä kun palaa takaisin digiboxin hdmi:lle kuva näkyy.
    Minulla ongelma poistui kun kierrätin myös kuvasignaalin televisiolle av-vahvistimen kautta.
     
  8. temee99

    temee99 Uusi jäsen

    Liittynyt:
    07.08.2002
    Viestejä:
    143
    Saadut tykkäykset:
    0
    Ei auttanu tämäkään kun kokeilin viimex.
    Otin boksin HDMI:n irti TV:Stä ja laitoin takas.
    Kävin toisilla HDMI porteilla(oma digitv, hdmi 1-4) jne.. kaikki kokeiltu ja ei toimi stana laitokset:hitme:
     
  9. Sepil

    Sepil Käyttäjä

    Liittynyt:
    10.09.2010
    Viestejä:
    97
    Saadut tykkäykset:
    0
    Mitähän jos ottaisit TV:n kaukosäätimen käteesi ja laittaisit oikean HDMI-portin näkyviin. HDMI ei pakota TV:tä omaan porttiinsa kuten Scart teki.
     
  10. Jybbe69

    Jybbe69 Käyttäjä

    Liittynyt:
    13.08.2010
    Viestejä:
    93
    Saadut tykkäykset:
    0
    Philipsin töllön kanssa ei ikinä vastaavaa ongelmaa, 'muistaa' jopa että viimeksi käytetty tiettyä HDMI porttia. Ainoa ikävä ominaisuus että kun Toppyn antenniboksi pärähtää päälle (tärkeät ajastukset varmuudeksi myös siellä...) niin hyppää tietty SCARTlle. Eli jotain hyvääkin näemmä parjatussa Philipsissä, ite kyllä muutenkin ollu tyytyväinen (töllöön, en niinkään CDn boxiin :)
     
  11. Iso-Mies

    Iso-Mies Käyttäjä

    Liittynyt:
    31.01.2006
    Viestejä:
    693
    Saadut tykkäykset:
    0
    Ei taida olla ihan noin yksinkertainen asia tässä tapauksessa. Itsellä sama näyttö kuin temee99:llä LG 47SL8000. Se on meikäläiselläkin muutaman kerran tehnyt reilun vuoden aikana sen että tv ei tunnista boksia kun boksi käynnistyy nopeasti "stand by REC-tilasta" normitilaan.
    En kyllä muista millä kuvan sain esiin tässä tapauksessa, ei ollut mielestäni kovin monimutkaista. Viimeksi tämä ongelma on ilmennyt noin 3-4kk sitten ja vastaavia tilanteita on toki viikottain ja yllensä ei mitään ongelmaa.

    Offtopiccina kehut, näyttönä tämä SL8000 on todella hyvä hintaansa nähden(noin tonni) ja onhan malli jo noin 2 vuotta vanha. Ääni mulla on ohjattu digitaalisesti vahvistimeen ja sitä kautta loistava monikanava äänentoisto isoilla kaiuttimilla.


    Iso
     
  12. temee99

    temee99 Uusi jäsen

    Liittynyt:
    07.08.2002
    Viestejä:
    143
    Saadut tykkäykset:
    0
    Hohhoijaa :OI
    Mitenkä tollona sinäkin pidät "muita" ihmisiä?
    En edes viitti selittää enää....
    Nii tonne ylempään viestiin se et se ei lähde kyllä millään kikalla tulille uudestaan ilman noita mainitsemiani konsteja.
    On näitä laitteita(kaikkea yleensäkin) pyöritelty pitkänaikaa joten ei pitäis olla homma hakusessa:king:
     
  13. Sepil

    Sepil Käyttäjä

    Liittynyt:
    10.09.2010
    Viestejä:
    97
    Saadut tykkäykset:
    0
    Tolloutesi voit päätellä itse omasta viestistäsi. Vian selvitys pitää aina aloittaa kohdasta onko töpseli seinässä. Mutta aina löytyy besserwissereitä.
     
  14. luru

    luru Käyttäjä

    Liittynyt:
    01.09.2005
    Viestejä:
    190
    Saadut tykkäykset:
    0
    Ei mitään uutta, mutta ihan muistin virkistämiseksi...

    Uusi HD-PVR tuli joitakin viikkoja sitten postissa. Edelleen törmään vähän väliä tilanteeseen, jossa osan kanavista vastaanotto ei onnistu kun toisen kanavan tallennus on käynnissä.

    Signaalinvoimakkuudet ovat edelleen hyviä. Kahta tallennusta ei ollut käynnissä samaan aikaan.

    CD:ltä tuli postissa lappu, jossa kertoivat tilanneensa ilmaisen asentajakäynnin. No siinäpähän sitten käy toteamassa tilanteen, yhteydenottoa ei ole kyllä vielä kuulunut.
     
  15. Iso-Mies

    Iso-Mies Käyttäjä

    Liittynyt:
    31.01.2006
    Viestejä:
    693
    Saadut tykkäykset:
    0
    Onko tämä jokin yhden sat-kaapelin ongelma?

    Itsellä ei ole ollut koskaan vastaavaa ongelmaa. Ja boksiin tulee kaksi sat-kaapelia lautaselta + antennikaapeli seinästä. Ja hienosti katsellaan sat-tallennuksen aikana muita sat-kanavia, sitten kun molemmat sat-virittimet tallentaa niin katsotaan antennikanavia 501, 502 jne. Tähän 3 virittimen tekniikkaan olen boksissa erittäin tyytyväinen.


    Iso
     
  16. luru

    luru Käyttäjä

    Liittynyt:
    01.09.2005
    Viestejä:
    190
    Saadut tykkäykset:
    0
    Näinhän sen pitäisi mennä. Purkkiin tulee tietysti mikropäältä kaksi kaapelia ja sen lisäksi DVB-T-verkon antennikaapeli.

    Joissakin (satunnaisissa?) tilanteissa purkki ei osaa käyttää toista sat-viritintä tallennuksen aikana, vaan menee umpisolmuun. Signaalivoimakkuus on molemmille virittimille aina hyvä, mutta tietynlaisen indikaation virhetilanteesta olen huomannut - löytyy aiempana tässä ketjussa.

    Minä en ole tyytyväinen.
     
  17. luru

    luru Käyttäjä

    Liittynyt:
    01.09.2005
    Viestejä:
    190
    Saadut tykkäykset:
    0
    Mikropää onkin järjestelmän ainoa komponentti, jota ei ole vielä kertaakaan vaihdettu. Kai sekin täytyy sitten varmuuden vuoksi vaihdattaa.
     
  18. voipa

    voipa Käyttäjä

    Liittynyt:
    01.03.2005
    Viestejä:
    165
    Saadut tykkäykset:
    1
    Vanhalla softalla ainoat ongelmat ovat olleet satunnainen tallennuksen tekemättä jääminen ja tallennuslistan jumiutuminen joskus sitä (liian nopeasti?) selatessa.

    Ensinmainittu saattaa tulla siinä tapauksessa, että ajastuksen tekee liian lähellä sen alkamista ja kun boxin sammuttaa, niin se ei menekään äänitysvalmiustilaan (kanavanro näkyy) vaan sammuu standby-tilaan eikä siitä sitten käynnistykään hyvissä ajoin (eli samantien) ennen tallennuksen alkamista.

    Joka tapauksessa uuden softan tiimoilta kuuluu niin ristiriitaista viestiä, etten vielä(kään) aio päivittää siihen.
     
  19. temee99

    temee99 Uusi jäsen

    Liittynyt:
    07.08.2002
    Viestejä:
    143
    Saadut tykkäykset:
    0
    Ei se auta:p
    Mulla on sekin vaihdettu ja samat paska ongelmat vaan tulee tulee ja tulee uudestaan.
     
  20. Hunt

    Hunt Käyttäjä

    Liittynyt:
    12.07.2004
    Viestejä:
    106
    Saadut tykkäykset:
    0
    Minulla oli vuosi sitten ongelmia vastaanotossa (siis wanhan softan aikaan) ja mikropään vaihto nimenomaan auttoi. Muistaakseni tuolloin antenniasentaja mainitsi että mikropäissä oli ollut enemmänkin häikkää. Suosittelen kyllä tuon vaihtamista.

    Pari viimeisintä softaversiota on minulla toiminut ongelmitta. Olen nyt ihan tyytyväinen tähän boksiin ja softaan jos näin pelaa jatkossakin. Harmittaa kyllä kun reilu puoli vuotta piti painia ongelmien kanssa.