Bk monolith vahvistin rikki?

Keskustelu osiossa 'Kaiuttimet ja subwooferit' , aloittajana Dragon/, 23.01.2011.

  1. Dragon/

    Dragon/ Aktiivinen käyttäjä

    Liittynyt:
    24.01.2009
    Viestejä:
    1 329
    Saadut tykkäykset:
    15
    Terve...

    Enpä löytänyt haulla mitään aiheesta.

    Eli pari vuotta vanha bk monolith df alkoi hurisemaan. Hurisee vain kun rca johto on kiinni. Yritin myös vaihtaa johtoa tuloksetta. Hurina ei ole jatkuvaa, vaan välillä "nousee" ja hurisee muutaman sekunnin ja taas loppuu.

    Onko tullut vastaavia tapauksia muille?
     
  2. SamSon

    SamSon Käyttäjä

    Liittynyt:
    02.06.2005
    Viestejä:
    637
    Saadut tykkäykset:
    0
    Olisiko kyse kuitenkin maalenkistä, ja kun subi ei saa kunnon signaalia, se sammuttaa itsensä. Koitapa saada kaikki jossain sähköisessä yhteydessä toisiinsa olevat laitteet samaan pistorasiaan, tai maadoitettuun pistorasiaan.
     
  3. Dragon/

    Dragon/ Aktiivinen käyttäjä

    Liittynyt:
    24.01.2009
    Viestejä:
    1 329
    Saadut tykkäykset:
    15
    Ajattelin jo, että tilanne korjaantui pistorasiaa vaihtamalla, mutta tänään alkoi taas kuulua hiljaisempi hurina. N. 30sek välein 5sek nouseva hurina.
     
  4. JS83

    JS83 Aktiivinen käyttäjä

    Liittynyt:
    07.12.2006
    Viestejä:
    2 563
    Saadut tykkäykset:
    0
    Minulla hurisi myöskin monolith vain silloin kun rca-piuha oli kiinni. Ostin uuden laadukkaamman piuhan niin hurina loppui samantien. Jos mahdollista niin kokeile nyt alkuunsa vaikka lyhyemmällä rca:lla, että loppuuko hurina.
     
  5. Dragon/

    Dragon/ Aktiivinen käyttäjä

    Liittynyt:
    24.01.2009
    Viestejä:
    1 329
    Saadut tykkäykset:
    15
    Eli subi hurisee edelleen, myös ilman rca johtoa. Myös vahvistimen säädöt eivät vaikuta asiaan.

    http://www.youtube.com/watch?v=KS5m_8obJ9o

    Tuossa pieni pätkä äänestä.

    Laitoin mailia marekille aiheesta, katsotaan mitä liike vastaa.

    Edit. Joo vaikuttaa siltä, että tuo muuntajakela (toroidimuuntaja?) hurisee. Kaippa se täytyy uusi vahvistin ostaa tuohon.
     
    Viimeksi muokattu: 21.02.2011
  6. Dragon/

    Dragon/ Aktiivinen käyttäjä

    Liittynyt:
    24.01.2009
    Viestejä:
    1 329
    Saadut tykkäykset:
    15
    Muokkaillaas sen verran, että hurinat saatiin kuriin dc-blokkerilla, laitteessa ei vikaa, lähinnä virran suodatuksessa.
     
    Viimeksi muokattu: 17.05.2014
  7. Staalo

    Staalo Käyttäjä

    Liittynyt:
    29.11.2005
    Viestejä:
    128
    Saadut tykkäykset:
    0
    Mulla meni Monolith pari päivää sitten mykäksi. Virtavalo kyllä palaa, mutta mitään ei kuulu. Laite ostettu muistaakseni -05. Mikähän tuossa voisi olla vikana?
     
  8. Dragon/

    Dragon/ Aktiivinen käyttäjä

    Liittynyt:
    24.01.2009
    Viestejä:
    1 329
    Saadut tykkäykset:
    15
    Voipi olla vaikeampi juttu. Laitappa mailia suoraan BK:lle, heiltä sain ainakin jotain vastauksia suoraan.

    Jos nyt siis kaiutinelementin piuhat eivät ole esim. irronneet, on kyllä erittäin epätodennäköistä.
     
  9. Staalo

    Staalo Käyttäjä

    Liittynyt:
    29.11.2005
    Viestejä:
    128
    Saadut tykkäykset:
    0
    Varmistin vielä, ettei vika ole viritinvahvistimessa. Sitten irrotin Monolithin vahvistinmoduulin, siinä ei ole näkyvästi viallisia komponentteja. Laitoin mailia BK:lle.
     
  10. Staalo

    Staalo Käyttäjä

    Liittynyt:
    29.11.2005
    Viestejä:
    128
    Saadut tykkäykset:
    0
    Elementtikin toimii, testasin paristolla. Minnekäs tuon vahvistimen vois lähettää huoltoon?
     
  11. Dragon/

    Dragon/ Aktiivinen käyttäjä

    Liittynyt:
    24.01.2009
    Viestejä:
    1 329
    Saadut tykkäykset:
    15
    Taitaa tuo jälleenmyyjä olla marek sound, koitappa sieltä
     
  12. JS83

    JS83 Aktiivinen käyttäjä

    Liittynyt:
    07.12.2006
    Viestejä:
    2 563
    Saadut tykkäykset:
    0
    Viime yönä alkoi Monolith naksumaan ihan itsestään. Subwoofer yrittää käynnistyä mutta naksuu vain. Mikä on mennyt paskaksi? Voiko itse korjata? Onko mareksound ainoa paikka mistä saa varaosat?
     
  13. Dragon/

    Dragon/ Aktiivinen käyttäjä

    Liittynyt:
    24.01.2009
    Viestejä:
    1 329
    Saadut tykkäykset:
    15
    Kyllä sen varmaan voi itse korjata jos tietää mitä tekee. Plazalta ei varmaan tuohon saa ohjeita kuitenkaan.

    BK vastailee suoraan maileihin myös, toki aika hitaasti.
     
  14. mikarasi

    mikarasi Uusi jäsen

    Liittynyt:
    24.05.2016
    Viestejä:
    1
    Saadut tykkäykset:
    0
    Oliko mikä mennyt rikki ja oliko isokin remontti?
     
  15. TopiOkone

    TopiOkone Käyttäjä

    Liittynyt:
    03.04.2008
    Viestejä:
    33
    Saadut tykkäykset:
    0


    Omani alkoi tekemään tätä. Vika on varmasti hyvin pieni, mutta sen paikallistaminen saattaa olla haastavaa. Ehdoituksia mitä tälle tekisi kiitos.
     
  16. stoke

    stoke Uusi jäsen

    Liittynyt:
    15.08.2005
    Viestejä:
    19
    Saadut tykkäykset:
    2

    löytykö tähän ratkasua ? täällä nimittäin nyt sama ongelma :(
     
  17. finmovie

    finmovie Käyttäjä

    Liittynyt:
    25.03.2016
    Viestejä:
    31
    Saadut tykkäykset:
    4
    en tajua miks et osta mult subia missä vahvari + löytyy kahesta eri foorumista myynnistä
     
  18. juuzo`

    juuzo` Käyttäjä

    Liittynyt:
    05.12.2007
    Viestejä:
    299
    Saadut tykkäykset:
    3
    Ongelmana yleensä pullistuneet käynnistyskondensaattorit jotka eivät lataudu enään kunnolla. Korjaantuu konkkien vaihdolla. Jää myös yleensä päälle jonkin ajan kuluttua jos virroissa/käynnissä pidempään.
     
  19. x_jmt_x

    x_jmt_x Tuttu käyttäjä

    Liittynyt:
    18.08.2006
    Viestejä:
    7 470
    Saadut tykkäykset:
    444
    Yhdellä kontaktilla oli tuo ongelma. BK:lta sai s-postilla kuvallisen ohjeen, mikä pitää vaihtaa, sekä komponenttien speksit (olisko niitä ollut kaksi). Korjaus tehtiin Miro Oy:llä, koska ei itse halunnut leikkiä täysjännitteellä. Kokonaisuutena hintaa tuli about satanen.
     
  20. stoke

    stoke Uusi jäsen

    Liittynyt:
    15.08.2005
    Viestejä:
    19
    Saadut tykkäykset:
    2
    juu itekkin laitoi spostia tuonne ja vastauskin tuli eli 220uF / 25V konkka ja kuva missä sijaitsee :)

    [​IMG]

    ja jos ei ton vaihdolla mene niin pyysivät lähettää päätteen sinne korjaukseen o_O toivottavasti menee tuon vaihdolla :oops:
     
    Slarti ja northrob tykkäävät tästä.