Applen Quicktime trailerit kaataa selaimen

Keskustelu osiossa 'Käyttöjärjestelmät ja sovellukset' , aloittajana MikkiHiiri, 03.11.2007.

  1. MikkiHiiri

    MikkiHiiri Do It Yourself Tukijoukot

    Liittynyt:
    20.10.2003
    Viestejä:
    3 760
    Saadut tykkäykset:
    13
    Tämä on vaivannut jo hetken aikaa, eli Applen trailerit kaataa aina selaimen kun niitä yrittää katsoa. Sekä Firefox että Explorer kaatuu. Molemmista on viimeisimmät versiot. Ilmeisesti tämä liittyy jotenki Nvidiaan, mahdollisesti 8800GTS näyttikseen..? Tuolla oli jotain sensuuntaista juttua: http://forums.nvidia.com/index.php?showtopic=37997 Näyttisajureita kokeiltu mm. 158.22, 162.15, 163.16, 163.44, 163.71, 163.76, 169.01, 169.04. Ei muutosta tilanteeseen. Hiukan häiritsee tämä homma. Ehdotuksia?
     
  2. MikkiHiiri

    MikkiHiiri Do It Yourself Tukijoukot

    Liittynyt:
    20.10.2003
    Viestejä:
    3 760
    Saadut tykkäykset:
    13
    IE7:an poisto ei auttanut mitään, vaikka se ilmeisesti on joillakin auttanut. Sen sijaan Quicktimen asettaminen "safe" tilaan auttoi kunhan hokas mistä se laitetaan päälle. Muokkaus -> Asetukset -> Quicktime-asetukset -> Lisäasetukset -> Turvallinen tila (vain GDI) Tällä näkyy trailerit.

    Jotain häikkää tuntuu siis olevan tuossa 3D kiihdytyksessä. No pääasia että toimii jollain lailla.
     
  3. juhaa

    juhaa Active Member Tukijoukot

    Liittynyt:
    11.12.2000
    Viestejä:
    5 970
    Saadut tykkäykset:
    7
  4. MikkiHiiri

    MikkiHiiri Do It Yourself Tukijoukot

    Liittynyt:
    20.10.2003
    Viestejä:
    3 760
    Saadut tykkäykset:
    13
    Itse asiassa mulla oli tuo Alternative käytössä aiemmin ja sillä tämä kaatuilu alkoi, mutta samalla lailla tapahtuu normi Quicktimellakin. Eli kun trailerin avaa video menee vihreäksi ja selain kaatuu/sulkeutuu. Tällä "safe" toiminnolla kuitenkin toimii. Eli 98,5% varmuudella johtuu Nvidian näyttisajureista. Tuntuu että niissä on vähän jokainen osa-alue jäänyt viimeistelyä vaille viime aikoina, pitäis varmaan palkata muutama ohjelmoija lisää firmaan.
     
  5. geru

    geru Active Member

    Liittynyt:
    22.02.2007
    Viestejä:
    1 390
    Saadut tykkäykset:
    0
    Itselläni oli juuri äskettäin vastaavaa ongelmaa. Tuommoista kirjoittelin toiselle palstalle, itse itselleni vastaillen: :)

    http://keskustelu.afterdawn.com/thread_view.cfm/579163

    Eli

    Lisäys: Niin ja nVidia on minullakin tässä koneessa.
     
  6. JTX

    JTX Active Member

    Liittynyt:
    28.09.2001
    Viestejä:
    5 816
    Saadut tykkäykset:
    14
    Kiitoksia Geru tästä! Täytyy koettaa näitä asetuksia. Olen itse kärsinyt aivan samasta ongelmasta. Kiitos MikkiHiiri kun näit vaivaa ketjun avaamisessa :)
     
  7. geru

    geru Active Member

    Liittynyt:
    22.02.2007
    Viestejä:
    1 390
    Saadut tykkäykset:
    0
    Eli kuten tuossa olikin, kyseessä on ilmeisesti jokin DirectDraw/DirectShow/Quicktime/ffdshow/MPC konflikti. Ei riitä ymmärrys sen tarkempaan analyysiin kun en oikein tiedä mitä nuo DirectDrawit sun muut käytännössä ovat.

    Oli miten oli, mutta noilla säädöillä tuntuu nyt kaikki toimivan. Erikoista sikäli että koska minulla on tuo bugi ollut ainakin kahdessa XP:n asennuksessa, niin veikkaan että sama bugi on toistunut useammilla ajureilla ja koodekki-versioilla. Tarkoittaneeko tämä sitten sitä että tuo on joku syvällisempi ongelma nvidian ajureissa tms.
     
  8. MikkiHiiri

    MikkiHiiri Do It Yourself Tukijoukot

    Liittynyt:
    20.10.2003
    Viestejä:
    3 760
    Saadut tykkäykset:
    13
    Taas tuntuu olevan ongelmia Quicktime pätkien kanssa... Tuolta Applen sivuilta jos yrittää katsoa traileria niin tulee vain musta ruutu jossa seuraava teksti "QuickTime required. Free download".

    Virallinen ja viimeisin Quicktime(Pro) playeri on asennettuna ja se tuntuu pelittävän ok kun sen erikseen avaa ja käyttää. Kellään muulla samanlaista ongelmaa?


    Edit. Jaahas ongelma tuntuu olevan Firefoxissa koska IE:ssä toimii ok. Firefox v.3.5.3 käytössä...
     
    Viimeksi muokattu: 27.10.2009
  9. lepreconn

    lepreconn Well-Known Member

    Liittynyt:
    27.11.2006
    Viestejä:
    3 362
    Saadut tykkäykset:
    37
    Mozillan uusin versio ja yritin katsoa tuolta Touchin uuden videon, mutta selain kaatua pätkähti. Muutenkin ärsyttää nämä Asetukset-Ohjelmat ja sieltä liitännäisten valintojen "monimutkaisuus". Pirun hankalaa noiden päätteiden ja vielä erikseen liitännäisten kanssa taistelu joissain tilanteissa.
     
  10. MikkiHiiri

    MikkiHiiri Do It Yourself Tukijoukot

    Liittynyt:
    20.10.2003
    Viestejä:
    3 760
    Saadut tykkäykset:
    13
    Eikö tosiaan kellään muulla ole tätä ongelmaa? Ainakin yhdellä kaverilla tekee just samaa... Firefox päivittyi v.3.5.4 mutta sama ongelma jatkuu.
     
  11. MikkiHiiri

    MikkiHiiri Do It Yourself Tukijoukot

    Liittynyt:
    20.10.2003
    Viestejä:
    3 760
    Saadut tykkäykset:
    13
    Noniin, alkohan Applen videot vihdoin pelittään selaimessa kun asensi ton Quicktimen uusiksi. Jostain syystä on näköjään kadottanut QT pluginin Firefoxin liitännäisistä. Läppärissä oli sama juttu, mutta HTPC:ssä pelitti normaalisti ja siellähän köllötti QT liitännäinen selaimen asetusvalikossa. Case closed!