1920x1080 tietokonekuva ei mahdu Full HD telkkariin kokonaan

Keskustelu osiossa 'HTPC' , aloittajana olle, 11.05.2010.

  1. olle

    olle New Member

    Liittynyt:
    27.08.2008
    Viestejä:
    96
    Saadut tykkäykset:
    0
    Mistä johtuu seuraava ongelma. Tietokone jossa tarkkuutena 1920x1080 eli Full HD yhdistetään HDMI-johdolla uuteen Full HD LCD telkkariin, mutta kuva ei näykään kokonaan telkkarissa, osa työpöytäkuvasta ei mahdu näytölle? Sekä Windows 7 että NVIDIA:n ikkunat näyttävät että koneessa on valittu todellakin 1920x1080p kuva ja telkkari näyttää hyvin Blu-rayt ja tietokonepelit.
    Kannettavan tietokoneen oma Full HD-näyttö ja toinen Full HD tietokonenäyttö näyttävät kuvan oikein ilman säätöjä.

    NVIDIA:ssa on kohta josta voi pysty- ja vaakakuvaa suurentaa ja pienetää, niin että koko työpöytäkuva näkyy telkussa, mutta vääristääkö tämä kuvaa, eli antaako silloin pikselintarkkaa kuvaa?

    Onko joku tietokoneen vai telkkarin säätö metsässä?
     
  2. nmi

    nmi New Member

    Liittynyt:
    26.05.2004
    Viestejä:
    2 165
    Saadut tykkäykset:
    0
    Kytke TV:stä overscan pois.
     
  3. x_jmt_x

    x_jmt_x Well-Known Member

    Liittynyt:
    18.08.2006
    Viestejä:
    6 765
    Saadut tykkäykset:
    202
    Tahtoo sanoa, että muistona analogi-ajasta televisiot pääsääntöisesti rajaavat kuvaa hieman siten, että äärilaidoista osa jää kuvan ulkopuolelle (overscan). Kyseessä on todennäköisesti tämä.

    Etsi näyttöasetus, mistä sen saa pois. Sonyssa muistaakseni 'Kuvatila: täysi' tjsp., muista malleista en tiedä. Jos kerrot televisiosi mallin, niin joku saattaa tietää missä ko. asetus piileskelee (jos et itse löydä).
     
  4. Thrasheri

    Thrasheri New Member

    Liittynyt:
    29.08.2007
    Viestejä:
    65
    Saadut tykkäykset:
    0
    Itellä autto ku vaihdoin television asetuksista kuvatilan 1x1 pixel tjsp.
     
  5. olle

    olle New Member

    Liittynyt:
    27.08.2008
    Viestejä:
    96
    Saadut tykkäykset:
    0
    Samsung C6745.
     
  6. anaboksi

    anaboksi New Member

    Liittynyt:
    12.01.2005
    Viestejä:
    398
    Saadut tykkäykset:
    0
    Öh... C6745?

    Tarkoittanet jotain näistä?
    UE32C6745SS
    UE37C6745SS
    UE40C6745SS
    UE46C6745SS

    Mallinumeron keskeltä poimittu merkkijono ei yleensä ole kovin hyvä tunniste ;)

    Käyttöohjetta lukemalla sopivalta kuulostava asetus näyttäisi löytyvän suomen kielisien läpyskän sivulta 19:

    Kuvavalinnat -> Koko:
    "Mukautettu ruutu: Näyttää koko kuvan typistämättömässä muodossa HDMI- (720p / 1080i/ 1080p) tai komponenttisignaalia (1080i / 1080p) vastaanotettaessa"
     
    Viimeksi muokattu: 14.05.2010
  7. kaarlos

    kaarlos New Member

    Liittynyt:
    17.06.2005
    Viestejä:
    816
    Saadut tykkäykset:
    0
    Katsoin, että kyseessä näyttää olevan nVidian ohjain, joten en mene vannomaan miten asiat heidän leirissään menevät. Joka tapauksessa ATI:n näytönohjaimissa on oletuksena underscan maksimissaan, jolloin kuva näkyy alle ruudun kokoisena. Kannattanee tarkistaa onko nVidialla joku vastaava asetus, mutta toiseen suuntaan.

    Vastaavasti TV:n asetuksista tulee valita joku 'pixel perfect' -moodi päälle - omassa Samsungissani tämä kulkee nimellä Just Scan.
     
  8. lmfmis

    lmfmis Active Member

    Liittynyt:
    17.02.2002
    Viestejä:
    3 012
    Saadut tykkäykset:
    2
    Juu, täälläkin on ATIn ohjain ja underscan tekee surureunat työpöydän ympärille...

    Mutta mutta kun catalystissä ei ole tuolle säätöä tuon TV monitorin osalta? (löytyy kyllä PC monitorille...)

    Onko tuohon jokin työkalu/asetus jossain muualla?
     
    Viimeksi muokattu: 19.05.2010
  9. P.Kosunen

    P.Kosunen Active Member

    Liittynyt:
    16.10.2005
    Viestejä:
    1 374
    Saadut tykkäykset:
    14
  10. anaboksi

    anaboksi New Member

    Liittynyt:
    12.01.2005
    Viestejä:
    398
    Saadut tykkäykset:
    0
    Uudessa ATI Control Centerissä se on piilotettu vähän turhan hyvin.
    1. Aloita valitsemalla yläkulman valikosta Desktops & Displays
    2. Klikkaa punaisen nuolen osoittamaa pientä kolmiota ja valitse Configure...
    3. Valitse Scaling Options -välilehti ja siirrä liukusäädin ihan oikeaan laitaan
    4. OK
    [​IMG]
    [​IMG]
    [​IMG]
     

    Liitetyt tiedostot:

    Viimeksi muokattu: 18.05.2010
  11. KMS

    KMS Active Member

    Liittynyt:
    20.07.2002
    Viestejä:
    1 261
    Saadut tykkäykset:
    0
    Minulla ruutu täyttyy 1920*1080 resolla muistaakseni niin, että overscan ei ole aivan minimissä/nollassa, sama ATIN ohjelmisto käytössä. Pitäisikö kuvan sopia prikulleen FullHD-töllöön nimenomaan tuolla nolla-asennolla, ja vääristyykö kuva jotenkin, jos asento on jokin muu?
     
  12. noeikujoo

    noeikujoo Well-Known Member

    Liittynyt:
    27.09.2002
    Viestejä:
    3 374
    Saadut tykkäykset:
    27
    Nolla-asennolla kuva tulee ulos kokonaan täydellä 1920x1080 resolla ja sen pitäisi sopia silloin prikulleen Full HD-töllöön, jos se vaan osaa näyttää koko 1920x1080-kuvan. Eli liukusäädin vaan ensin nollaan ja siiten tv:n asetuksilla kuva kohdalleen.
     
  13. lmfmis

    lmfmis Active Member

    Liittynyt:
    17.02.2002
    Viestejä:
    3 012
    Saadut tykkäykset:
    2

    Aahhh. Catlyst tekee temput: kun näyttö on klooni, on underscan saatavissa vain primäärinäytölle ja ei vaikuta klooninäyttöön. Kun on extend my desktop, niin silloin underscan säätö puree...

    D'oh
     
  14. KMS

    KMS Active Member

    Liittynyt:
    20.07.2002
    Viestejä:
    1 261
    Saadut tykkäykset:
    0
    Mitä tarkoitat "tv:n asetuksilla kuva kohdalleen", ylipäätään kuvasäätöjä (kontrasti yms.), vai jotain muuta?

    Täytyy tsekata tuo overscan palkin asento, jahka pääsee kotia. Tv kyllä osaa tuon 1920*2080 näyttää, olen ainakin täysin ällikällä lyöty, mikäli ei osaisi.
     
  15. nmi

    nmi New Member

    Liittynyt:
    26.05.2004
    Viestejä:
    2 165
    Saadut tykkäykset:
    0
    Siis kuvakoon säätöjä, eli TV pitää saada "pixel perfect" -tilaan ja overscan pois päältä, jotta kuvaa ei skaalata. Käytä vaikka jotain testikuvaa säätöjen tarkistamiseen.
     
  16. noeikujoo

    noeikujoo Well-Known Member

    Liittynyt:
    27.09.2002
    Viestejä:
    3 374
    Saadut tykkäykset:
    27
    TV:n manuaali käteen ja sieltä katsot kuvasuhde/kuvakoko-valinnat. Omassa Samsungissa (LE40B535-malli) 1920x1080 kuva näkyy "pixel perfect", kun kaukosäätimen p.size-napista valitsee kuvakooksi "Screen fit".

    Lainaus käyttöohjekirjasta:
     
  17. KMS

    KMS Active Member

    Liittynyt:
    20.07.2002
    Viestejä:
    1 261
    Saadut tykkäykset:
    0
    Jep, thanks! Samsung itselläni myös, kyseinen kuvasuhde sieltä muistaakseni löytyy.
     
  18. mirc0n

    mirc0n New Member

    Liittynyt:
    03.09.2007
    Viestejä:
    53
    Saadut tykkäykset:
    0
    Jep, tuo auttaa. Täällä C7705
     
  19. KMS

    KMS Active Member

    Liittynyt:
    20.07.2002
    Viestejä:
    1 261
    Saadut tykkäykset:
    0
    Jep, löytyihän se sieltä, ja kyseisellä töllön asetuksella overscanin sai asetettua nollaan.
     
  20. ripa59

    ripa59 New Member

    Liittynyt:
    25.01.2009
    Viestejä:
    12
    Saadut tykkäykset:
    0
    minulla sama ongelma mutta telkkuna 46B8050 ,ei vaan löydä ratkaisua