Ääni kuuluu, kuva ei näy, yht'äkkinen vika HDMI:ssä?

Keskustelu osiossa 'HTPC' , aloittajana tap-sa123, 28.06.2012.

  1. tap-sa123

    tap-sa123 New Member

    Liittynyt:
    23.10.2011
    Viestejä:
    10
    Saadut tykkäykset:
    0
    Moi.

    Joo, laitteisto on seuraavanlainen: läppäri yhdistetty kotiteatterivahvistimeen hdmi-kaapelilla, vahvistin yhdistetty telkkariin hdmi-kaapelilla (arc-kanavaan). Ollut näin jo monta kuukautta, katsottu miljoonia leffoja tietokoneen kautta tv-ruudulta ja äänet on tullut vahvistimesta ja tv:stä. Tietokoneelta työpöytä laajennettu televisioon.

    Tänään lopetti kuva näkymästä. Mitään säätöjä ei ole tehty, eikä mihinkään koskettu. Ääni kyllä kuuluu entiseen tapaan vahvarista ja telkkarista. Näyttöasetusten kautta kun painaa "havaitse näytöt" sanoo vikailmoituksen, että "toista näyttöä ei havaittu", mutta silti tv säätää itsensä normaalisti tietokoneasetuksiin, kun esim. kannen laittaa alas. (eri resoluutiot, yläkulmassa tulee se pieni info, kun vaihtaa sisääntuloa.)

    Hdmi-kaapelia kyllä nyvitään pois ja takaisin päivittäin, voiko kaapeli olla vaurioitunut niin, että ääni kulkee, kuva ei? En ole testannut toisella kaapelilla, kun muut on nii pirun hankalasti aseteltu piiloon, eikä kavereilla ole, enkä viittis turhan takia ostaa uutta, kun ei ne kunnon kaapelit ihan ilmaisia ole. Tämänhetkinen on kyllä joku halpis kaupantekijäinen.


    Toinen ongelma on vähän off topic, mutta tv:n äänet ei kuulu automaattisesti vahvistimen kautta. Kun vaihtaa sisääntuloa, vaikka leffan jälkeen rupee kahtomaan telkkaria, vahvistimesta vaihtuu kyllä tv-moodi päälle, mutta valikoista pitää käyttää return channel -valitsin off -tilassa ja takaisin on-tilaan, niin sitten kuuluu. Miksi näin? vika vai ominaisuus? :D





    Edit: Ensimmäinen ongelma poistunut. En tiedä mikä siinä oli, varmaan laitteet kiukutteli mulle jostain syystä, kymmeniä kertoja rampattua johtoja ja ohjekirjoja annoin periksi. Muutaman päivän päästä ajattelin aloittaa rumban uusiksi, mutta johdon kiinni tökkästyäni kaikki toimi taas normaaliin malliin:)

    Tuo vahvariominaisuus edelleen askarruttaa..
     
    Viimeksi muokattu: 03.07.2012
  2. mrfox

    mrfox New Member

    Liittynyt:
    29.06.2016
    Viestejä:
    4
    Saadut tykkäykset:
    0
    Paina Windows + P ja tsekkaa tuleeko sitten tietokoneen näytölle kuva normaalisti ja äänet vahvistimen kautta. Jos ei, niin paina Windows + P + P. Jos ei sekään auta, niin sitten Windows + P +P + P jne. Mulla tämä auttoi vastaavassa ongelmassa (tietokoneessa oma näyttö, tietokone yhdistetty 10-metrisellä HDMI:llä vahvistimeen, joka yhdistetty metrisellä HDMI:llä videotykkiin) ja sain kuvan näkymään tietokoneen näytöltä samalla kun äänet tulee vahvistimen kautta.
     
  3. P.Kosunen

    P.Kosunen Active Member

    Liittynyt:
    16.10.2005
    Viestejä:
    1 374
    Saadut tykkäykset:
    14
    Ei olisi tarvinnut herättää 5 vuotta vanhaa yhden viestin ketjua, ennemmin uutta kehiin.
     
  4. mrfox

    mrfox New Member

    Liittynyt:
    29.06.2016
    Viestejä:
    4
    Saadut tykkäykset:
    0
    No jaa, näkökulma tuokin. Ongelma kuvattiin tuossa vanhassa meilissä hyvin ja hakukoneet löysivät tuon vanhan kysymyksen käyttämilläni hakutermeillä, joten ajattelin että parempi laittaa vastaukseni kysymyksen yhteyteen kun tehdä siitä uusi "irrallinen" postaus, joka ei välttämättä löytyisi enää niin hyvin hakukoneilla. Ja ehkä hakukoneetkin tarttuvat nyt tähän vanhaan postaukseen paremmin, kun siihen on tullut sekä vastaus että uusia kommentteja.
     
  5. Ziggemby

    Ziggemby Member

    Liittynyt:
    28.02.2005
    Viestejä:
    66
    Saadut tykkäykset:
    0
    Kiitos. Tämä auttoi ja hakukoneen kautta löytyi.