Etusivu  ·  Keskustelufoorumit  ·  Tarinatupa  ·  Chatti  ·  WebMail  ·  Kuvagalleria  ·  Leffa-arvostelut  ·  Kilpailut  ·  DVD-luettelointi  ·  DVD-tietokanta  ·  DVD-julkaisuaikataulu ·  Uudet julkaisut ·  Markkinapaikka  ·  Trailerit  ·  Muistilista  ·  TV-ohjelmat  ·  Teatterileffat  
Sivu 1 / 2 12 Viimeinen
Viestit 1 - 20 / 26

Aihe: Nettiyhteys pätkii

  1. #1

    Rekisteröitynyt
    syys   2005
    Sijainti
    Porvoo
    Viestejä
    1 358
    Leffaluettelo

    Nettiyhteys pätkii

    Elikkä ongelma on seuraavanlainen,parilla asialla tosin voi olla yhteys toisiinsa.

    Kone on HP:n presario ja siinä Vista, nettinä on Soneran ZTE mokkula.
    Koneessa myös Avira Antivir Personal sekä Sunbelt palomuuri.

    Rouva ajoi muutamaviikko sitten Aviran virustarkistus ohjelman, joka ei käsittääkseni löytänyt kuin muutaman troijalaisen jotka se sitten poisti. Sen jälkeen kun koneen laittoi käyntiin niin se rupesi herjaamaan jotain ohjelmaa ettei käynnistynyt, katsoin netistä ja se tuntui olevan jokin virus/ym. ohjelma mikä kuulemma käyttää dll. päätettä ja on haittaohjelma. Poistin kyseisen ohjelman koneelta,ei herjaa enää mutta netti alkoi pätkiä.

    Tässä nyt tulee asiaa asian vierestä ja siitä välistä kun en tiedä mikä on oleellista, pahoitteluni siitä.

    Elikkäs mokkula näyttää signaalia että laite on yhdistetty verkkoon, tosin vastaanotto ei siirtonopeutta ole laisinkaan. Välillä kone toimii kuin unelma, mutta sitten saattaa netti taas pätkiä. kone näyttää kuiteskin koko ajan signaalia.

    Kiitos jo eukäteen.

  2. #2
    Mikä oli se (virus) ohjelma, jota poistit?

  3. #3

    Rekisteröitynyt
    syys   2005
    Sijainti
    Porvoo
    Viestejä
    1 358
    Leffaluettelo
    En perkules muista, koitin katsoa sivuhistorista ja löysin vaan google haun modem autorun connection. En tarkemmin viitsi ruveta arvailemaan ettei mene ihan pipariksi, tiedosto oli system32/ jotain jotain numeroita ja dll. Jos nyt oikein muistan niin liittyi johonkin malmware juttuun.

  4. #4

    Rekisteröitynyt
    syys   2005
    Sijainti
    Porvoo
    Viestejä
    1 358
    Leffaluettelo
    Mitäköhän moinen mahtaa tarkoittaa microsoft isatap adapter koodi 31 #12, #14 ja #17 Laite ei toimi ongelmitta, koska Windows ei voi ladata sen tarvitsemia ohjaimia. (Koodi 31)

    sama teksti on myös isatap ja monen monta numeroa peräkkäin kohdassa???

    Mahtaako liittyä oleellisesti ongelmaani.

    Niin koneen tiedot oli alussa mutta unohtui mainita että järjestelmä on 32bittinen.
    Viestiä muokkasi viimeksi Goofy75; 02.09.2010 kello 21:34.

  5. #5
    No ainakin tämän linkin mukan:

    http://support.microsoft.com/kb/932520/fi

    ei pitäisi olla mikään sinun ongelmaan liittyvä juttu toi ISATAP..

    Sen mokkulan mukana tuli ilmeisesti jokin soivellus Soneralta yhteyden muodostamiseksi? Auttaako ko sovelluksen poisto ja uudelleen asennus?

  6. #6
    Ryöstän häikäilemättömästi lankaa:

    Mikähän lie ongelmana kaapelinetissä, kun välillä (5min-48h välein) yhteys rupeaa hävittämään paketteja. Siis kun pingillä kokeilee vaikka Googlea niin noin joka viides paketti häviää matkalle. Tämä hidastaa nettiyhteyden ~2kt sekunnissa.
    Modeemin resetoimalla yhteys toimii taas.

  7. #7

    Rekisteröitynyt
    marras 2007
    Sijainti
    Vihti
    Viestejä
    453
    Lainaus Viestin alkuperäinen lähettäjä: h-p View Post
    Ryöstän häikäilemättömästi lankaa:

    Mikähän lie ongelmana kaapelinetissä, kun välillä (5min-48h välein) yhteys rupeaa hävittämään paketteja. Siis kun pingillä kokeilee vaikka Googlea niin noin joka viides paketti häviää matkalle. Tämä hidastaa nettiyhteyden ~2kt sekunnissa.
    Modeemin resetoimalla yhteys toimii taas.
    Mitäs tracert sanoo ts. mihin kohtaan trace jää? Miltä näyttää pingin vasteet?

    Ensiarvaamalta tietenkin syyttäisin päätelaitetta, jossa esim. jokin käyttiksen osa kerää roskaa ja suorituskyky kärsii. Toiseksi syyttäisin käyttistä, mutta tuon toteaminen on hieman hankalaa ilman lisätietoja.

  8. #8
    Lainaus Viestin alkuperäinen lähettäjä: Hellcat79 View Post
    Mitäs tracert sanoo ts. mihin kohtaan trace jää? Miltä näyttää pingin vasteet?

    Ensiarvaamalta tietenkin syyttäisin päätelaitetta, jossa esim. jokin käyttiksen osa kerää roskaa ja suorituskyky kärsii. Toiseksi syyttäisin käyttistä, mutta tuon toteaminen on hieman hankalaa ilman lisätietoja.
    No nyt on taas hankala sanoa kun toimii vaihteeksi hyvin. Pitää teksmata tracerttia kun seuraavan kerran pätkii. Pingi näyttää ihan oikealta muuten (40-60ms googleen, ~10ms isp:lle), osa paketeista vaan jää matkalle.

    Käyttiksessä vika tuskin on kun nettiyhteys pätkii kaikilla koneilla (2xWin ja Ubuntu)

    Sisäverkossa vika ei ainakaan ole, joten luultavasti tuo Thomsonin härveli on taas vaihteeksi sekoamassa. Kyseistä merkkiä on saanut käydä vaihtamassa jo kolmesti, tosin eri mallia. Pitää käydä tiistaina KPO:lla kyselemässä josko saisi toisen modeemin. Tuon vaihtaminenkaan ei ole ihan noin vain tehtävissä kun yhteys pelaa vain yhdestä MAC-osoitteesta.

    Tosiaan yhteys on jo useamman kuukauden pelannut hyvin samoilla vehkeillä. Tosin tuo modeemi ei pelaa kuin yhdestä pistokkeesta. Aluksi pelasi toisestakin, mutta ei enää.


    e: on tuossa joku vika kun tämä 30/1 -yhteys näyttää tältä:



    e2: pari resettiä myöhemmin:



    Tuo nopeusero näkyi muussakin surffailussa, ja esim. täällä: ftp://ftp.funet.fi/dev/
    Viestiä muokkasi viimeksi h-p; 03.12.2010 kello 20:36.

  9. #9
    Joo ja tracertti pätkäsee heti modeemia seuraavaan osoitteeseen.

  10. #10

    Rekisteröitynyt
    helmi  2005
    Sijainti
    Kajaani
    Viestejä
    701
    Itellä on Nokian cs-15 tikku käytössä ja rupesi muutaman kuukauden käytön jälkeen pätkimään yhteyttä tiheään. Liikkestä antoivat varatikun, joka ei ole katkeillut lainkaan (koputtaa puuta). Saa nähdä, miten tehtaalta tullut tikku sitten toimii. Tämä varatikku ei käy läheskään niin kuumana kuin huoltoon lähteny tikku.

  11. #11
    Takeshi666's Avatar
    Rekisteröitynyt
    tammi  2003
    Sijainti
    Suomi Finland Perkele
    Viestejä
    1 988
    Leffaluettelo
    Mulla on DNA:n yhteys ja mulla katkeaa netti yleensä kerran päivässä ihan milloin sattuu: mulla on tollanen paska ADSL-modeemi missä ei ole edes virtakytkintä joten virtapiuha täytyy ottaa irti, yleensä se korjaa ongelman. Ongelma ei ilmene millään tavalla itse modeemissa vaan kaikki liikenne putoaa suurinpiirtein nollaan mutta ADSL-valo jatkaa palamistaan (ja verkkokuvakekin näyttää että netissä vielä ollaan).

    Nyt sitä on alkanut ilmaantua useamman kerran päivässä ja ajattelin että DNA:n verkossa olisi vika, mutta tämän ketjun luettuani onkin herännyt epäilys että vika olisikin itse modeemissa; sama motukka kun on ollut käytössä kahdessa eri osoitteessa, molemmissa sama ongelma (tosin molemmissa myös sama palveluntarjoaja), kun taas kotipuolessa on ihan eri modeemi ja vastaavaa ongelmaa ei ilmene.

  12. #12
    Menee mielenkiintoiseksi. Ilmeisesti kaapeloinnissa jotain häikkää. Pistorasiassa A missä motukka on ollut diagnoosi näyttää signaalin voimakkuudeksi ~1dBmV, kokeilin rasiaa b, -20dBmV ja vain yksi kanava neljästä toimii. Nyt sitten rasiassa c, mihin tulee johto rasian b kautta, signaali on ~6dBmV.

    Liekkö sitten sillä vaikutusta että tuo rasia on Enston tekemä kun taas tuo eka on 20 vuotta vanha ja toinen joku kiinalainen.

  13. #13
    Jäähyllä
    Rekisteröitynyt
    huhti  2002
    Sijainti
    Azerbaidžan
    Viestejä
    4 292
    Modeemiyhteyksien toistuvissa tökkimisissä ensimmäisenä kannattaa epäilllä aina itse modeemia.

  14. #14
    D'oh! Groke's Avatar
    Rekisteröitynyt
    elo    2005
    Sijainti
    Tampere
    Viestejä
    2 736
    Leffaluettelo
    Itselläni yhteys rupesi kerran pätkimään omituisesti: DSL-ledi on, sitten vähäksi aikaa off, sitten taas on jne. Aina on-vaiheessa kaikki toimi täysin normaalisti. Off-vaiheessa taas vaikutti siltä, että minkäänlaista toimivaa verkkoliitäntää ei ole olemassakaan (ja siitä merkiksi DSL-ledikään ei palanut).

    Syypääksi paljastui yllättäen Belkinin jatkojohto/jännitesuoja, jossa on myös verkkopiuhalle paikka. Kun ohitin tuon härvelin tarjoaman jännitesuojan, kaikki toimi taas täysin normaalisti. Eikä tuota ilmiötä ole sen koommin esiintynyt. Kenties on joku ö-laatuinen halpiskondensaattori siis kuivahtanut (tuntuu olevan harmillisen yleinen "ominaisuus" nykyelektroniikassa).

  15. #15
    Jäähyllä
    Rekisteröitynyt
    huhti  2002
    Sijainti
    Azerbaidžan
    Viestejä
    4 292
    Ylijännitesuojat pudottavat ainakin ADSL-liittymän linjanopeutta, esim. minulla n. puoli megaa.
    Näin ukkosvapaana vuodenaikana niitä ei kannata käyttää.

    Jos talossa on kiinteistötason suojat, omia yj-suojia ei tarvitse kesäukkosillakaan hidastamaan. Puhelinlinjojen ylijännitesuojauksesta tietää kiinteistön isännöitsijä.
    Viestiä muokkasi viimeksi Maverick; 14.12.2010 kello 19:58.

  16. #16

    Rekisteröitynyt
    elo    2001
    Sijainti
    Vihti
    Viestejä
    76

    Samaa täällä

    Laitan omat keitokset tähän samaan, jos sopii. Elisan 8/1 netti.
    Eli noin puoli vuotta sitten alkoi kotikoneen (XP Home) kaatumaan. Kone oli päällä ja sitten nettiin ei enää päässyt. IPCONFIG väittää että yhteys on. Release/renew ei palauta yhteyttä.
    Alunperin modeemi oli vanha Telewell ja langaton verkkokortti. Ostin uuden ADSL boxin ja verkkokortin, TPLINK molemmat.
    Ongelmat jatkui. Omakotitalon naapuri osti myös uuden modeemin. Ongelmat oli poissa noin viikon. Nyt ongelmat on palannut.
    Eilen oli työläppäri kotiverkossa koko päivän (XP Pro). Kotikone menetti yhteyden, työkone ei.
    Kotikoneen diagnostiikka viittaa johonkin winsock-ongelmaan, mutta sen "palauta tehdasasetukset tai jotain" ei auta.
    Elisan virusturva.
    Mitähän kokeilisi seuraavaksi?
    Viestiä muokkasi viimeksi Jorma; 20.03.2011 kello 19:04.

  17. #17

    Rekisteröitynyt
    marras 2007
    Sijainti
    Vihti
    Viestejä
    453
    Nollaa nyt vaikka aluksi ip stack:
    Netsh int ip reset >logi.txt

    Lisäksi kävisin läpi verkkokorin ajurit ja päivittäisin uusimmat. Ei haittaa käydä läpi myös muita ajureita.

    Kun yhteys kaatuu niin mihin asti tracert menee?

  18. #18

    Rekisteröitynyt
    elo    2001
    Sijainti
    Vihti
    Viestejä
    76
    Lainaus Viestin alkuperäinen lähettäjä: Hellcat79 View Post
    Nollaa nyt vaikka aluksi ip stack:
    Netsh int ip reset >logi.txt

    Lisäksi kävisin läpi verkkokorin ajurit ja päivittäisin uusimmat. Ei haittaa käydä läpi myös muita ajureita.

    Kun yhteys kaatuu niin mihin asti tracert menee?
    Nollasin ip stackin eilen, kone oli yön päällä ja aamulla nettiin ei enää päässyt.

    kokeilin aamulla kun netti ei toiminut, tuota tracert microsoft supportin esimerkkinä antamaan ip osoitteeseen. 22.110.0.1.

    1 *ms 9ms 8ms 3-1-1.vihvi1.fi.elisa.net [139.97.10.217]
    2 8ms 23ms 7ms ge.5-2-0.espvva-p1.elisa.net [139.97.10.218]
    3 8ms 8ms 8ms ae9.helpa-p1.fi.elisa.net [139.97.6.209]

    siihen tökkäs

    Työkone oli edelleen verkossa

    Joskus tähän ongelmaan auttoi kun käynnisti modemin uudestaan, nykyään ainoa mikä auttaa on bootata pc.

  19. #19
    Soneran verkko pätkii. Välillä ei päästä googleenkaan. Testasin myös muilla vehkeillä, tv, blu-ray eikä sielläkään aina tule signaalia. Eli tietokone ei voi olla syyllinen.

  20. #20
    Saatana, vähän väliä ei netti päästä mihinkään. Soneran IPTV:kin näyttää monesti päälle kytkiessä jotain erroria. Tasaisin väliajoin ilmenee tätä pätkimistä, mutta hetken päästä sitten taas pelaa. Nopeudessa ei ole ongelmia. Täydellä teholla tulee dataa. Tein jo vikailmoituksenkin.

Sivu 1 / 2 12 Viimeinen

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •